WP Restore and Enable Classic Widgets Plugin Crashes WP Sites

If you run the “WP Restore and Enable Classic Widgets Plugin No Expiration” By Bill Minozzi on your WordPress powered website, the auto-update for v2.5 and v2.6 on August 28th has probably crashed your site. Here is how to fix it. Your WordPress website may have sent you a crash report that looks like this: … Continue reading WP Restore and Enable Classic Widgets Plugin Crashes WP Sites

Known WordPress Vulnerabilities – July 2019

According to Common Vulnerabilities and Exposures and The Free and Open Software Security Community here are the main current security issues with WordPress. The known issues are in plugins and one theme. The WordPress Application itself (the Core) does not have any know issues at this time. The plugin names in bold are ones I’ve … Continue reading Known WordPress Vulnerabilities – July 2019