WordPress SQL-Injection Vulnerabilities

WordPress Recommends Updating Right Away

Four vulnerabilities are now public and out in the open. These security issues affect WordPress versions between 3.7 and 5.8. It is extreamly important that you update your WordPress installation to the latest version: 5.8.3

Published by

Kimball

Kimball is a website designer and developer in Goffstown, NH.

Leave a Reply

Your email address will not be published.